<< Back to all Blogs
Login or Create your own free blog
Layout:
Home > Image problems
 

Image problems

July 30th, 2010 at 02:04 pm

Are you starting to get as frustrated as I am about not being able to post pictures in your blogs? I don't blame the admins for this, of course. They've worked hard and things happen. I'm also quite certain that they're aware of the issue and are working on it.

That being said, we need an interim solution, and I would like to introduce one here:



See that picture? Here's how I got it working.

1. Go to: http://www.imgur.com

2. Upload your pictures there.

3. After your upload, copy the DIRECT LINK URL located in the upper left hand portion of the web page. It's very important that you don't lose this link! Copy and paste it in advance to a text file on your computer if you have to.

4. In your blog entry, use the IMG and /IMG tag, but with square brackets of course, and place the direct link URL in between the tags.

5. Test your entry. Although I have yet to have any serious problems with IMGUR, I can't guarantee that they will work each and every time.

IMGUR is more like a volunteer site, so in exchange for being free and easy to use, I don't expect them to work all the time, even though they've been pretty good so far. Also, the images may not stay long. Perhaps 30 days at most?

12 Responses to “Image problems”

  1. Joan.of.the.Arch Says:

    I saw the photo on your blog last night, so I hurried to see if I could see the photos of ceejay's baby that I've been wanting to see. No luck.... Who is this little one linked from i.imgur.com?

  2. Broken Arrow Says:

    It's an existing picture on IMGUR that I snagged for demonstration purposes. I chose that one because I thought you guys might find it amusing as well. (She's trying to water her shoes, and she looks like she's wondering why you think that's so strange.)

  3. MonkeyMama Says:

    You can also do the same with photobucket.com. You have to register probably, but it is free. (I haven't used it in a while, but was going to start using it again).

  4. Joan.of.the.Arch Says:

    Oh sorry. Somehow I did not see anything you wrote after the picture. (Duh.) Stopped in my tracks, I guess! Wink

  5. Broken Arrow Says:

    It's not you, Joan. My first draft of this entry was only up to the picture. I had to make sure that it worked and then to retrace my steps to write what I did. Smile

  6. ceejay74 Says:

    Thanks for the tip! Maybe I'll try posting some pictures this way (if I get a spare moment today).

  7. jeffrey Says:

    We are both very sorry about the image problems and we are both aware of it - Nate has it as his top priority but currently we are at a loss as to why they are disappearing. We will continue to work on finding a solution

  8. creditcardfree Says:

    Thanks BA! And thanks Jeffrey for confirming you are working on it, I thought that to be the case.

  9. Broken Arrow Says:

    Jeffrey, you don't suppose it's more like a bandwidth issue is it? Like everything works as it's suppose to, but may have hit the bandwidth cap instead?

  10. nate Says:

    BA, no, the images are actually getting physically deleted somehow.

  11. Broken Arrow Says:

    Huh, weird! Thanks for the update though. Hope that gets worked out soon.

  12. frugaltexan75 Says:

    Sounds like a good solution BA. Smile
    And I echo the thanks to Jeffrey/Nate for the update.

Leave a Reply

(Note: If you were logged in, we could automatically fill in these fields for you.)
*
Will not be published.
   

* Please spell out the number 9.  [ Why? ]

vB Code: You can use these tags: [b] [i] [u] [url] [email]